Community
Jump To:
Viewing Topic "TronicalTune PLUS / Gibson GForce™ - Software"

5 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: Clemens Haipl
Total Posts: 1
Joined Date: Dec 16, 2018

Can’t save my own tunings in the blue (or any other) bank.  I follow all the steps, but when I press enter to save on the blue spot, I just get back to the white A and the same spot remains regular eadghe. 

what could be wrong?

Posted : Dec 16, 2018
REPLY  
Posted By: Raymond van Laake
Total Posts: 3
Joined Date: Jul 25, 2018

Hello, I just received my Powertune for PRS guitar. But I think it is not working.... for all of the six tuners the following applies. When I turn the knob manually, the shaft does not turn accordingly. When installed on my guitar, the electronics seem to work fine, for example it says "strum all strings". However I can't put the strings into place because the shafts don't turn with the knobs. At time the servo motors move: I see the knobs turning, but again the shafts don't.

 

Am I oversseing something, or is something wrong?

Posted : Oct 22, 2018
REPLY  
Posted By: Raymond van Laake
Total Posts: 3
Joined Date: Jul 25, 2018

Finally got.... after almost 11 months

Posted : Oct 21, 2018
REPLY  
Posted By: Raymond van Laake
Total Posts: 3
Joined Date: Jul 25, 2018

Hello,

 

Is anyone here? I ordered and paid for a Powertune last November (!!!) and still haven't received it. Requests through PayPal to get my money back are not responded to. The phone is not being picked up. Emails sent stay unanswered.

 

Can anyone help me?????????

Posted : Jul 25, 2018
REPLY  
Posted By: JOSE FERNANDEZ
Total Posts: 1
Joined Date: May 7, 2018

My tuner (Type A Marble Chrome) does not have a lock nut. How do I have to string the guitar?

Regards

Posted : May 7, 2018
REPLY  

5 Item(s)     Sort:  Newest Oldest

per page
 
Jump To:

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)